CARAVANFORUM
Vil du reagere på denne meldingen? Registrer deg på forumet med noen få klikk eller logg inn for å fortsette.
CARAVANFORUM

Caravan forum for campere
 
PortalePortale  IndeksIndeks  GalleryGallery  SøkSøk  Bli MedlemBli Medlem  Logg Inn  

 

 Problemer med Alde

Go down 
AvInnlegg
Kjejon



Antall Innlegg : 1
Registration date : 27.12.2020

Problemer med Alde Empty
PosteTema: Problemer med Alde   Problemer med Alde Icon_minitimeSøn 27 Des 2020 - 15:21

Hei, jeg har alde i vogna og denne gangen når jeg kom opp så hadde vi problemer med at hovedsikringen røk 3 ganger første kvelden. dette førte til at ene sikringen i Alde sentralen måtte skiftes ut så kom systemet på igjen. utpå natta stoppa Alde systemet igjen og jeg får ikke gang på panelet og systemet igjen. jeg har lys i vogna, men ikke varme. Har dere noen erfaring med dette? Kjenner ikke systemet i detalj utover betjeningen så ikke mye å hente her gitt.
Til Toppen Go down
vesto
CARAVAN KING!
CARAVAN KING!
vesto

Antall Innlegg : 300
Localisation : Trondheim, Hommelvik
Registration date : 19.01.2013

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeSøn 27 Des 2020 - 18:26

Sjekket alle sikringer igjen?
Til Toppen Go down
RogerFra



Antall Innlegg : 9
Registration date : 12.04.2021

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeMan 12 Apr 2021 - 15:50

Hei
Ser at dette er en noe gammel tråd, men har du funnet ut av det?
Jeg fikk noe lignende problem men min i oktober.
Jeg har ALDE Compact 3010

Så jeg sjekket ut følgende:
Hoved sikringen i campingvogna går umiddelbart når jeg slår på varmen og 230V.

I min vogn har jeg en hovedsikring, en sikring til 230V Alde og en sikring til resterende 230 V i vognen. Følgende er sjekket ut:
- vognen er tilknyttet 230v og alt annet utenom Alde 230V fungerer slik det skal
- alle innstillinger på display (pumpe inkludert) virker å være er korrekte
- de to 3,15 A sikringene på Alde fyren er OK
- fyren fungerer på gass kombinert med 12v sirkulasjonspumpe
- når jeg aktiverer 1,2 eller 3kw går sikringen nesten umiddelbart.
- Det virker som om sikringen gå så snart jeg legger om til 230V via auto eller aktiverer 1,2 eller 3 kw.
- fikk kjørt 230V pumpen så for meg virker det som om pumpen er iorden.

Sendte mail til ALDE i Sverige og spurte dem om dem kunne hjelpe med feilsøking. Fortalte om symptomene og fikk til svar at:

Dethleffs har haft både 12v pump och 230v pump på sina pannor under ett antal år.
Går säkringen även om du kör gas och aut eller går säkringen endast när du aktiverar 1,2 eller 3 kw?
Om det är det sist nämnda behöver pannkroppen bytas(kortslutning i elpatron).

Kunne da svare bekreftende på hans spørsmål og i verste fall er el-kolben/el-patronen gåen.
Så da må du bytte pannekroppen.

Vet ikke om dette hjalp noe?
Pass på at dette er for:
ALDE Compact 3010
Model nr: 30109037
Serie nr: 94334

Jeg skal nå til å bestille ny pannekropp til min og bytte dette selv :-)
Til Toppen Go down
vesto
CARAVAN KING!
CARAVAN KING!
vesto

Antall Innlegg : 300
Localisation : Trondheim, Hommelvik
Registration date : 19.01.2013

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeMan 12 Apr 2021 - 17:05

Er det ikke nok å bare bestille ny el-kolbe?
Burde ikke være nødvendig med hele pannekroppen, da denne fort koster 10-11.000,-
Til Toppen Go down
RogerFra



Antall Innlegg : 9
Registration date : 12.04.2021

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeMan 12 Apr 2021 - 20:55

Hei igjen
El-kolben på Alde 3010 skal visstnok være "støpt" inn i pannekroppen og derfor må hele byttes.
Har snakket både dem ALDE, Autosentrum Skien og CABO fritid Steinkjer og alle sier det samme. Har forresten en Dethleffs NOMAD 730 SK med ALDE SNOW pakke som er kjøpt i Skien, derfor har jeg snakket med 2 avdelinger der anng dette.
Så det er kostbart.
Vanskelig er det og å få tak i tegninger for sammenstilling og da de sitter med dette tett inntil kroppen. ALDE mente og at dette måtte kun spesialister gjøre og ikke private....tull spør du meg. Spurte CABO på pris og de sa min 1 hel dags arbeid. og med høye timepriser blir det fort ekstra.
Jeg skal gjøre det selv, Autosentrum Skien mente at det skulle gå greit.

Så langt har altså jeg kommet.

Så nå er det bare å få bestilt pannekropp.
Til Toppen Go down
joka
DIREKTØR!
DIREKTØR!
joka

Male
Antall Innlegg : 774
Age : 55
Localisation : Ibestad / Troms
Registration date : 17.06.2007

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeMan 12 Apr 2021 - 21:31

har du målt elementene?
er jo 2 stk... et på 1kW, og et på 2kW og når du velger 3kw er begge innkoblet..

litt mystisk at begge elementene kortslutter samtidig?


edit:
service manual inkl delenr finnes her... https://www.manualslib.com/manual/1396277/Alde-Compact-3010.html?page=1#manual

og det er fullt mulig å bytte bare elementene (side 9 og 10)
men det er vel kanskje ikke mulig å få kjøpt de?

Til Toppen Go down
RogerFra



Antall Innlegg : 9
Registration date : 12.04.2021

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeMan 12 Apr 2021 - 22:26

Har dessverre ikke kommet til for måling av elementene da jeg ikke har begynt å demontere.
Tenkte å se over dem når jeg starter demontering. Vogna e på vinterlagring yil 19 april.

Har gjort mye feilsøk (i oktober) for å finne feilen sammen med ALDE.
De mente at symptomene var klassiske og at det ikke var mulig å bytte el-kolbene.
Men for all del, de vil jo selge seff. Har til nå ikke klart å oppdrive kun el-kolbene.
Han karen fra ALDE sa at de "finns ei".

Autosentrum mente årsaken var drift over veldig lang tid.
Tror jeg hadde drift på systemet i over 1 år.
Sto konstant på 6 grader gjennom hele vinteren ifjor.
Eneste forklaringen jeg fikk var at ALDE utstyret var sesong-bassert og dermed kvaliteten deretter.
Det tålte ikke å stå i drift i så lang tid i et strekk.

De hadde el-kolber/elpatron til andre modeller f.eks. 3020 men de hadde ikke til 3010.
Man klarer ikke bytte elkolbene uten å ødelegge pannekroppen, var beskjeden....hmmmm.
Kanskje man kan få tak i en gammel pannekropp med intakte elkolber......

Til info så røk batteriladeren også ("originalen").
Den var helt død.
Til Toppen Go down
janp
GENERAL!
GENERAL!
janp

Antall Innlegg : 3250
Registration date : 19.01.2012

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeMan 12 Apr 2021 - 23:19

Hei.
Det er ikke så mange muligheter her. Jeg hadde en svensk campingnabo for noen år siden som hadde litt av de samme problemene. Men det var noe merkelig som også skjedde, og om jeg ikke husker feil så gikk sikringer på kursen til Alde når han slo på annet utstyr. Men akkurat hva som skjedde husker jeg ikke etter 8-10 år. Kanskje strøm tilbake via jord. Men han endte opp med å skifte ut hovedkortet.

Men det er vel bare 2 ting her, og det er enten feil på hovedkort eller så er det elementet som kortslutter. Finn noen som har utesevice, og som har tilgang til de nødvendige delene. Men det vil jo koste deg penger, men det er noen ganger man bare må betale for å finne ut av ting en ikke klarer selv. Kort og deler kan kjøpes og ev. byttes selv, men det er tidkrevende og kanskje noe en ikke bør begynne på. Har du vært sikker på at det er hovedkortet så er det en enkel sak å fikse, det er nesten bare noen få skruer og koble over kabel for kabel. Men er det noe annet så er det penger rett ut av døra. Og man er like langt.

Personlig så holdt jeg meg langt unna det firmaet som du nevner i Steinkjer når vi kjøpte en 760 Exclusiv. Bestillte først hos Namsos Fritid og Thomas. Dessverre kunne han ikke få tak i 760 ER (enkle senger) slik som han  trodde. Deadline på fabrikken var for nært til at det kunne gjøres endringer. Endte opp med å kjøpe i Østfold. Og det er jeg glad for at det ble. Cabo nektet på at de bildene jeg hadde tatt med et Flir termokamera (Snow med vannbåren gulvvarme) var fra en Detleffs, men det var jo vår vogn. Og vi fikk nye vogn fra fabrikken, som vi var nede og hentet i 2019. Og vi fikk byttet ut Mover (oppgradert til XT4), AC og solceller og annet uten diskusjon. Med Cabo ville det blitt et jævla styr, slik min erfaring med de her i Trondheim har vært.

Er det en Mascot 20A du har? Min koblet også ut, så det ble en CTEK den gang rundt 2010 (Beduin 675V). I dag har jeg Victron MPPT til solcellene, og en Victron 20A som kan brukes til å lade alle typer, også Lithium. Og siden jeg bruker AGM på vinter og LiFePo4 på sommeren så måtte jeg ha det i nyvogna. Victron kan anbefales, kan endre mye av oppsettet for riktig spenning tilpasset batteritype. Blåtann for egen app til mobil, og jeg har 3 enheter fra Victron (også en batterimonitor). Ikke noen problemer med Victron.

Ferieturen i juni/juli går til Lofoten, ferje fra Bodø til Bogenes. Og jeg har allerede en avtale med Thomas om å ta fuktkontroll på turen oppover fra Trondheim til Bodø. Cabo har kontor i Trondheim også, men etter noen uheldige episoder med de nye eierne så er det ikke mer handel med de. Men Namsos Fritid har jeg bare godt å si om. Har de uteservice, og du ikke holder til så langt unna, kan det være verdt å prøve om ikke de du har kontakt med i Steinkjer har det.
Til Toppen Go down
joka
DIREKTØR!
DIREKTØR!
joka

Male
Antall Innlegg : 774
Age : 55
Localisation : Ibestad / Troms
Registration date : 17.06.2007

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeMan 12 Apr 2021 - 23:26

RogerFra skrev:


De hadde el-kolber/elpatron til andre modeller f.eks. 3020 men de hadde ikke til 3010.

rart... i flg manualene så har elementene i 3020 og 3010 samme delenr, og lokket på panna er festet med en V klemme

https://www.leisurespares.co.uk/files/ww/alde_3010_service.pdf
https://www.leisurespares.co.uk/files/ww/alde_3020_service.pdf
Til Toppen Go down
Børge
CARAVAN BOSS
CARAVAN BOSS


Male
Antall Innlegg : 152
Age : 44
Localisation : Sunnfjord
Registration date : 20.08.2009

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeMan 12 Apr 2021 - 23:29

Artig måte å feilsøke på...., har du holdt på siden oktober og har fortsatt ingen anelse hvor feilen ligger?
Det tar under en halvtime å åpne fyren, koble i fra elementene og måle dem. Om du da starter alden og legger inn elementene og sikringen fortsatt ryker så er du jo ett langt steg nærmere løsning.
Må si meg enig med Joka her, hørest rart ut att begge elementene tar kveld på samme tid, att releene på kortet brenner opp er derimot helt normalt
Til Toppen Go down
RogerFra



Antall Innlegg : 9
Registration date : 12.04.2021

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeTir 13 Apr 2021 - 9:32

Veldig mange gode innspill, så jeg skal revurdere diagnosen min :-)

Janp..
Ja hadde en Mascot men den har jeg allerede "røska" ut og kasta.
Ble en CTEK istedet ja.
Når du er inne på det så er jeg svært skuffet over både mangelen på kunnskap og viljen til å hjelpe hos veldig mange campingforhandlere. Vognen min begynner å dra på åra, 2012, men er fremdeles solid og godt velholdt. Ble kjøpt hos TBC i Skien og senere fått navnet Autosentrum. Disse har jeg til nå god erfaring med. Har vært svært hjelpsom med de små tingene jeg har hatt trøbbel med og de har hjulpet meg ganske så mye med feilsøkningen. Men han ene teknikeren er ikke 100% på om dette er den rette feilen siden de selv ikke har undersøkt. Men å dra vogna til Skien ser jeg mørkt på :-)

Børge
he he...nei har ikke hold på siden oktober, jeg fikk bare jobbet litt med den før vogna ble satt på vinterlager. Skal hente den 19 april, så skal gjøre nytt forsøk da og ikke forhaste meg.
Skal henge meg litt på deres kommentarer Børge/Joka og få gjort noen målinger.
Når sant skal sies har jeg ikke testet 1 element av gangen, så d kan jeg jo forsøke.
Men om jeg nå finner ut om et eller begge elementene er gåene, så må jeg vel bytte hele pannekroppen likevel, antar jeg.

Har dere forresten gjort den jobben tidligere med å skru fra hverandre og har noen tips?
Til Toppen Go down
vesto
CARAVAN KING!
CARAVAN KING!
vesto

Antall Innlegg : 300
Localisation : Trondheim, Hommelvik
Registration date : 19.01.2013

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeTir 13 Apr 2021 - 16:12

Jeg har demontert et slikt element. OG det stemmer det som sies at den er festet med en V-klemme. Kan være problemer å få denne tett igjen ved montering, så man må være nøye når man gjør dette.
Gjorde dette i forbindelse med en vogn der VVB hadde sprukket pga frost.
Ellers er det enkel skruing og lite som sitter fast siden alt er i rustfritt stål!
Til Toppen Go down
RogerFra



Antall Innlegg : 9
Registration date : 12.04.2021

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeTir 13 Apr 2021 - 22:46

Dette er jo helt strålende informasjon  Very Happy
Tror at jeg forsøker å kun bytte elementene hvis mulig.
Meeen først må jeg lokalisere disse.
Like vanskelig å få tak i til 3020 som til 3010 ser det ut for.
Til Toppen Go down
RogerFra



Antall Innlegg : 9
Registration date : 12.04.2021

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeMan 26 Apr 2021 - 23:49

Hei
Her kommer en liten oppdatering på min siste feilsøk.
Åpnet logget for å inspisere, der ser jeg at den ene polen (N) er eiret. Men etter å ha tørket bort har jeg mistanke om at det har vært en liten lekkasje. Se bilde
Problemer med Alde Alde_k10
Jeg har nå sjekket begge kolbene og kolben på 1 kw viste 50 ohm og kolben på 2 kw viste 25 ohm. Dette bør vel bety at kolbene er iorden? (tenkte jeg)

Men når jeg så starter opp Alde fyren går sikringen umiddelbart når releet slår inn.
Følger ikke skikkelig med så ser ikke om displayet viser 1 eller 2 kw, men tror det står på 2 kw.
Setter i sikring og prøver igjen samtidig som jeg forsøker å styre mellom 1 og 2 kw, men sikringen bare går. Da går plutselig displayet også i "svart". Jeg kan trykke på touch displayet, men ser ingen ting. 

Deretter kobler jeg vekk 1 kw kolben (fysisk) og starter Alden. Da fungerer den plutselig. Jeg gjør det samme med 2kw kolben men da ryker sikringen.
Det jeg nå gjør er å sette kun på 2 kw kolben slik at Alden "funker".
Og etter en liten stund får jeg varme i rørene.

Jeg forsøker å regulere litt, i blinde, da jeg ikke ser noe i displayet.
Det forekommer meg da at nå jeg har på 1 og 2 kw hører jeg at rele slår inn men ingenting skjer, men ved 3 kw starter pumpe og varmen. (men kan som sagt være feil da jeg ikke ser noe i displayet).

Derfor er det jeg lurer på om det kanskje er kretskortet som er gåent og ikke kolben?
Eller kanskje begge?
Og nå kanskje displayet og .... Problemer med Alde 785584
Til Toppen Go down
joka
DIREKTØR!
DIREKTØR!
joka

Male
Antall Innlegg : 774
Age : 55
Localisation : Ibestad / Troms
Registration date : 17.06.2007

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeTir 27 Apr 2021 - 22:31

elementene viser riktig motstand, men det kan likevel være kortslutning mot jord
mål med multimeteret mellom jord og terminalene på elementene..
Til Toppen Go down
RogerFra



Antall Innlegg : 9
Registration date : 12.04.2021

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeMan 3 Mai 2021 - 22:33

joka....tok litt tid før jeg kom igang igjen.
Med tanke på elementene så har jeg målt mellom terminalene og jord og får ingen utslag.
Tror at skal jeg komme videre med dem må jeg megge elementene...j

Tja...idag starta kanskje et nytt problem.
Når jeg nå kobler til ALDE (12 V) starter plutselig vifta til gassfyren.??
Så nå forstår jeg ingenting.
Tenkte at nå hadde jeg vært borti og nødstartet gassfyren, men vifta går som bare d, men det er ingen pumper som går.
Det mener jeg er merkelig?

Kontrollpanelet er koblet til men det er bare rot på displayet og innimellom kommer det opp en melding som sier at det er tilkoblingsfeil.
Så nå er jeg virkelig i beit for gode råd.

Hva bytter jeg først...kontrollpanelet eller kretskortet?
Til Toppen Go down
vesto
CARAVAN KING!
CARAVAN KING!
vesto

Antall Innlegg : 300
Localisation : Trondheim, Hommelvik
Registration date : 19.01.2013

Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitimeOns 5 Mai 2021 - 16:59

Begynn med å bytte den billigste komponenten.
Ev høre med verksteder som er gode på Alde!
Til Toppen Go down
Sponsored content




Problemer med Alde Empty
PosteTema: Re: Problemer med Alde   Problemer med Alde Icon_minitime

Til Toppen Go down
 
Problemer med Alde
Til Toppen 
Side 1 av 1

Permissions in this forum:Du kan ikke svare på temaer i dette forumet
CARAVANFORUM :: CAMPINGVOGNER :: VARMESYSTEMER-
Gå Til: